Degraded Performance - All real time API (Instagram)

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Oct 11, 2024 - 08:02 UTC

Investigating

We are working with our vendors to resolve this.
Posted Oct 11, 2024 - 07:31 UTC
This incident affected: Basic Profile API (Instagram), Public Content (Instagram), and Public comments (Instagram).