Degraded performance - Search API

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted May 23, 2025 - 06:27 UTC

Monitoring

We are monitoring this issue.
Posted May 23, 2025 - 06:00 UTC

Identified

The issue has been fixed
Posted May 23, 2025 - 05:59 UTC

Investigating

Search is experiencing issues:
-It’s operating at a significantly reduced speed.
-Please implement retries to help stabilize Search functionality.
-Autocomplete API experiencing degraded performance

Working with vendors to fix this
Posted May 23, 2025 - 04:09 UTC
This incident affected: Search API (Instagram, Youtube, Tiktok).