Degraded Performance - Public content API (Instagram)

Incident Report for InsightIQ

Resolved

This has been resolved.
Posted Oct 01, 2024 - 07:00 UTC

Identified

The issue has been identified, we are working with our vendors on fixing this.
Posted Oct 01, 2024 - 06:47 UTC
This incident affected: Public Content (Instagram).