Degraded Performance - Search API

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 16:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 14:01 UTC

Monitoring

Search is experiencing issues:
-It’s operating at a significantly reduced speed.
-Search with lookalikes/topics has been temporarily disabled.
-Please implement retries to help stabilize Search functionality.
Posted Apr 15, 2025 - 14:00 UTC

Identified

Quick Search should be working as expected.

However, Search is experiencing issues:
-It’s operating at a significantly reduced speed.
-Search with lookalikes/topics has been temporarily disabled.
-Please implement retries to help stabilize Search functionality.

Search exports are available but may take longer to complete.
Posted Apr 15, 2025 - 11:51 UTC

Investigating

We are currently working with vendors to resolve this
Posted Apr 15, 2025 - 07:14 UTC
This incident affected: Search API (Instagram, Youtube, Tiktok).