Degraded performance

Incident Report for InsightIQ

Resolved

Our vendors have identified and fixed the issue
Posted Jun 03, 2024 - 11:17 UTC

Investigating

We are currently investigating this issue
Posted Jun 03, 2024 - 10:03 UTC
This incident affected: Search API (Instagram, Youtube, Tiktok) and Profile Analytics (Instagram, Youtube, Tiktok).