Downgraded Performance - Public APIs, Dashboard Profile Demographics

Incident Report for InsightIQ

Resolved

The incident is resolved and we are monitoring the results.
Posted Aug 18, 2025 - 05:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 14, 2025 - 14:04 UTC

Identified

The issue has been identified and the fix is being implemented.
Posted Aug 14, 2025 - 07:39 UTC
This incident affected: Profile Analytics (Instagram, Youtube, Tiktok) and Public Content (Instagram, Tiktok, Youtube).