Degraded Performance - Search API

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 13:43 UTC

Identified

We have worked with our vendors to identify and fix the issue, and we're now waiting for the API to stabilize.
Posted Jan 29, 2025 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 03:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 03:24 UTC

Investigating

We're experiencing timeouts with the search API. Please use the Quick Search API as an alternative while we work with vendors to fix this.
Posted Jan 28, 2025 - 07:59 UTC
This incident affected: Search API (Instagram, Youtube, Tiktok).