Degraded Performance - Profile Analytics & Dictionary APIs

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 07:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 07:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2024 - 07:49 UTC

Investigating

We are currently facing performance issues on the vendor's side and are actively coordinating with them to resolve the matter.
Posted Dec 10, 2024 - 06:46 UTC
This incident affected: Profile Analytics (Instagram, Youtube, Tiktok).