Instability of TikTok Endpoints
Resolved
This incident has been resolved.
Posted May 20, 2024 - 09:20 UTC
Investigating
Quick update regarding the TikTok endpoints. We're currently experiencing instability with certain endpoints, specifically public content, public comments, and social listening. This issue may persist until mid-next week as we collaborate with our vendors to resolve it. Rest assured, we'll keep you informed of any developments. These challenges stem from recent changes made by TikTok, impacting these specific endpoints.
Posted May 09, 2024 - 08:38 UTC
This incident affected: Public Content (Tiktok), Social Listening (Tiktok), and Public comments (Tiktok).