Degraded performance(LinkedIn APIs)

Incident Report for InsightIQ

Resolved

This is resolved
Posted Jun 07, 2024 - 15:40 UTC

Investigating

We are working with our vendors to resolve this.
Posted Jun 06, 2024 - 12:11 UTC
This incident affected: Public comments (LinkedIn), Profile Analytics (LinkedIn), and Public Content (LinkedIn).