Degraded Performance - TikTok APIs

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 15:36 UTC

Investigating

We are currently working with our vendors to fix this.
Posted Apr 19, 2025 - 09:48 UTC
This incident affected: Basic Profile API (Tiktok), Public Content (Tiktok), Social Listening (Tiktok), and Public comments (Tiktok).