Degraded performance(TikTok APIs)

Incident Report for InsightIQ

Resolved

This incident is resolved
Posted Jun 12, 2024 - 10:18 UTC

Investigating

We are working with our vendors to resolve this.
Posted Jun 04, 2024 - 11:59 UTC
This incident affected: Basic Profile API (Tiktok), Public Content (Tiktok), Public comments (Tiktok), and Comment Relevance (Tiktok).