Degraded perfomance

Incident Report for InsightIQ

Resolved

This incident has been resolved.
Posted Apr 08, 2024 - 10:33 UTC

Monitoring

This is fixed now, we are monitoring if there are any anomalies
Posted Apr 05, 2024 - 15:05 UTC

Investigating

Degraded performance with IG real time APIs(Content and Basic Profile)
Posted Apr 05, 2024 - 11:44 UTC
This incident affected: Basic Profile API (Instagram) and Public Content (Instagram).